Bu yardım dosyası hakkında

Bu yardım dosyası, ana Windows Media Player Yardımı'yla tümleştirilmiş başlıkları içerir ve içinde tarama yapılmak için hazırlanmamıştır. Belirli görevlere ilişkin özelliklere genel bakış ve yardım için, Yardım’ı, Windows Media Player'ın içinden kullanın.

© 2000 Microsoft Corporation. Tüm hakları saklıdır.


Başka bilgi yok

Şu anda bu hata hakkında daha fazla bilgi yok. Web Yardımı'na (İngilizce sürüm) bakın; orada bu hata hakkında daha güncel bilgiler bulunabilir.

Web Yardımı


Windows Media Player ve Windows Media Services'ın aynı bilgisayarda kullanılması

Hata Kimliği = 0x8007001F, Düzeltme Kimliği = 0x00000000

Bu hata, Microsoft Windows Media Services'ı ve Windows Media Player'ı aynı bilgisayarda kullanıyorsanız ve bir dosyayı, aynı sunucudan akış almakta olan Windows Media Player'da görüntüleme girişiminde bulunursanız ortaya çıkar.

Windows Media Player'ın Windows Media Services'dan başka bir bilgisayara yüklenmesi gerekir.


İlgili codec bilgisayarınızda yüklü değil

Hata Kimliği = 0x80040200, Düzeltme Kimliği = 0x00000000

Çoğu ortam akışını çalabilmek için önce, sıkıştırılmış olan verileri açmanız gerekir. Bilgileri açmakta kullanılan dosyaya codec adı verilir. Codec bilgisayarınızda yoksa, Windows Media Player codec'i Internet'ten alıp bilgisayarınıza yükleme girişiminde bulunur.

Bu hata, gerekli codec'in Internet'ten alınamadığını belirtir. Bunun nedeni, uygun tarayıcınızın olmaması veya tarayıcınızın Internet güvenlik ayarları çok yüksek olduğundan codec'i yüklemenize izin vermemesi olabilir. Bilgisayarınızda en azından Internet Explorer sürüm 4.0 veya sonraki bir sürümünün yüklü olduğundan emin olun.

Internet Explorer'ın en son sürümünü yüklemek için, Microsoft Web sitesindeki Internet Explorer yükleme sayfasına gidin. Tarayıcınızı yükseltebildiyseniz, dosyayı veya akışı yeniden çalmayı deneyin; bu, bilgisayarınızı ilgili codec'i Internet'ten yüklemeye zorlayacaktır ve ortam akışını görüntülemeniz veya duymanız mümkün olacaktır.

Not Codec'in yüklenmesi veya Windows Media Player'ın düzgün çalışması için, Internet Explorer'ın varsayılan tarayıcınız olarak ayarlanmış olması gerekmez.


Internet güvenlik seçeneği Yüksek olarak ayarlanmış

Hata Kimliği = 0x80040200, Düzeltme Kimliği = 0x00000001

Çoğu ortam akışını çalabilmek için önce, sıkıştırılmış olan verileri açmanız gerekir. Bilgileri açmakta kullanılan dosyaya codec adı verilir. Gerekli codec bilgisayarınızda yoksa, Windows Media Player codec'i Internet'ten alıp bilgisayarınıza yükleme girişiminde bulunur.

Bu hata, Internet güvenlik seçeneğinizin Yüksek olarak ayarlanmış olması nedeniyle codec'in Internet'ten alınamadığını belirtir. Internet güvenliği ayarlarını Yüksek olarak belirlemek Internet'te dolaşmanın en güvenli yoluysa da, aynı zamanda işlevleri en çok kısıtlayan yoldur. Bu güvenlik düzeyi, codec'in yüklenmesini engeller.

Internet güvenlik ayarınızı Orta düzeye düşürmek için, şu adımları izleyin:

  1. Başlat'ı tıklatın, Ayarlar'a gelip Denetim Masası'nı tıklatın.

  2. Internet Seçenekleri'ni çift tıklatın. Güvenlik sekmesinde Internet'i tıklatın.

  3. Bu Bölge İçin Güvenlik Düzeyi altında, kaydırıcıyı Orta'ya sürükleyip Tamam düğmesini tıklatın; sonra bilgisayarınızı yeniden başlatın ve dosyayı yeniden çalmayı deneyin.


Codec'i yüklemek için bilgisayarınızı yeniden başlatın

Hata Kimliği = 0x80040200, Düzeltme Kimliği = 0x00000002

Çoğu ortam akışını çalabilmek için önce, sıkıştırılmış olan verileri açmanız gerekir. Bilgileri açmakta kullanılan dosyaya codec adı verilir. Bazı ortam dosyalarının çalabilmesi için bilgisayarınızda bir codec yüklü olmalıdır. Gerekli bir codec bilgisayarınızda yoksa, Windows Media Player codec'i Internet'ten alıp bilgisayarınıza yükleme girişiminde bulunur.

Bu hata, codec'in Internet'ten alındığını ama otomatik olarak yüklenemediğini belirtir. Codec'i yüklemek için bilgisayarınızı yeniden başlatmanız gerekebilir. Normalde sizden bilgisayarınızı yeniden başlatmanız istenir, ama bilgi istemi başarısız olmuş olabilir. Bilgisayarınızı yeniden başlatın ve dosyayı yeniden çalmayı deneyin.


Windows Media Player bu dosya türünü desteklemiyor

Hata Kimliği = 0x80040200, Düzeltme Kimliği = 0x00000003

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya biçimleri verilmiştir.

Biçim | Dosya adı uzantıları
CD Ses İzi | .cda
Intel Video Teknolojisi | .ivf
Macintosh AIFF Kaynağı | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player dış görünüm dosyası | .wmz, .wms
Şarkı listesi dosyaları | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Çalmaya çalıştığınız dosya bu tabloda varsa, Windows Media Player'ın desteklemediği bir codec kullanılarak kodlanmış olabilir.


Ağınız, çok noktaya yayın olarak bilinen bir canlı yayın bağlantısını gerçekleştirecek şekilde ayarlanmamış olabilir

Hata Kimliği = 0xC00D07F2, Düzeltme Kimliği = 0x00000000

Windows Media Player bir canlı yayına bağlanmaya çalıştığında, 20 saniye içinde yanıt alamazsa, bağlantı girişimini iptal eder. Bu çoğunlukla aşağıdakilerden birini gösterir:

  • Ağınız çok noktaya yayını gerçekleştirecek şekilde yapılandırılmamıştır.

    -veya-

  • Bağlanmaya çalıştığınız canlı yayın sona ermiştir.

Özellikle çevirmeli bağlantılar, çoğunlukla bu türden yayınları desteklemez.


Dosya yolu geçerli değil

Hata Kimliği = 0x80070035, Düzeltme Kimliği = 0x00000000

Windows Media Player dosyaya erişilecek yolu bulamıyor. Bu hatanın olası nedenleri: Sunucu adı, paylaşılan dizin adı veya dosya adı yanlış yazılmış veya değişmiş olabilir.

Dosya adı ve yolunda hata olup olmadığına bakın. Hata sürerse, çalmak istediğiniz dosyanın doğru adresini öğrenmek için ağ yöneticinize başvurun.


Dosya yolu geçerli değil

Hata Kimliği = 0x800700A1, Düzeltme Kimliği = 0x00000000

Windows Media Player dosyaya erişilecek yolu bulamıyor. Bu hatanın olası nedenleri: Sunucu adı, paylaşılan dizin adı veya dosya adı yanlış yazılmış veya değişmiş olabilir.

Dosya adı ve yolunda hata olup olmadığına bakın. Hata sürerse, çalmak istediğiniz dosyanın doğru adresini öğrenmek için ağ yöneticinize başvurun.


Dosya yolu geçerli değil

Hata Kimliği = 0x80070043, Düzeltme Kimliği = 0x00000000

Windows Media Player dosyaya erişilecek yolu bulamıyor. Bu hatanın olası nedenleri: Sunucu adı, paylaşılan dizin adı veya dosya adı yanlış yazılmış veya değişmiş olabilir.

Dosya adı ve yolunda hata olup olmadığına bakın. Hata sürerse, çalmak istediğiniz dosyanın doğru adresini öğrenmek için ağ yöneticinize başvurun.


Dosya yolu geçerli değil

Hata Kimliği = 0x80070002, Düzeltme Kimliği = 0x00000000

Windows Media Player dosyaya erişilecek yolu bulamıyor. Bu hatanın olası nedenleri: Sunucu adı, paylaşılan dizin adı veya dosya adı yanlış yazılmış veya değişmiş olabilir.

Dosya adı ve yolunda hata olup olmadığına bakın. Hata sürerse, çalmak istediğiniz dosyanın doğru adresini öğrenmek için ağ yöneticinize başvurun.


Windows Media Player belirlenen iletişim kuralını desteklemiyor

Hata Kimliği = 0x800C000D, Düzeltme Kimliği = 0x00000000

Windows Media Player, dosyaya erişmekte kullandığınız iletişim kuralını destekleyecek şekilde tasarlanmamıştır.

Bir Web sayfasındaki bağlantıyı tıklattığınızda bu hatayı aldınızsa, içerik sağlayıcısından bağlantıyı güncelleştirmesini isteyin.

Bir Internet adresine girdiğinizde bu hatayı aldıysanız, Windows Media Player'ın desteklediği bir iletişim kuralını kullanmakta olduğunuzdan emin olduktan sonra yeniden deneyin. Windows Media Player aşağıdaki iletişim kurallarını destekler: HTTP, MMS, MMSU, MMST ve MSBD.

Not Desteklenen iletişim kuralları, ortam akışında kullanılabilir. Windows Media Player'ı tarayıcı yerine kullanamazsınız. Örneğin, Internet'te bir Web sayfası aramak için HTTP iletişim kuralını kullanmayın. Yani, .htm dosya uzantısıyla biten bir Internet adresi yazmayın.


Bilgisayar artık ağa veya Internet'e bağlı değil

Hata Kimliği = 0x800D0029, Düzeltme Kimliği = 0x00000000

Bilgisayarınız artık ağa veya Internet'e bağlı değildir. Ağ bağlantısını yeniden kurun ve dosyayı yeniden çalmayı deneyin. Bu hatanın olası nedenleri: Ağa bağlıysanız, ağ kablonuz takılı değildir veya bozulmuştur; çevirmeli ağ bağlantısı kullanıyorsanız, bilgisayarın Internet'le telefon bağlantısı kopmuştur.


Proxy sunucusu bulunamıyor

Hata Kimliği = 0xC00D0029, Düzeltme Kimliği = 0x00000000

Bu hata, Windows Media Player'ın ağınızın proxy sunucusunu bulamadığını gösterir. Büyük olasılıkla, proxy sunucusunun adı yanlış belirtilmiştir. Proxy sunucunuzun adını değiştirmek için, şu adımları izleyin:

  1. Araçlar menüsünden, Seçenekler'i, sonra da Ağ'ı tıklatın.

  2. Proxy Kullan'ı, sonra da Değiştir'i tıklatın.

  3. Ana Bilgisayar Adı'na doğru IP adresini girin. Proxy sunucunuzun adını veya IP adresini bilmiyorsanız, ağ yöneticinize başvurun.

Not Internet'e çevirmeli ağ bağlantısıyla bağlıysanız, proxy sunucusunu seçemeyebilirsiniz. Lütfen, Internet servis sağlayıcınıza veya sistem yöneticinize başvurun.


Proxy sunucusu bulunamıyor

Hata Kimliği = 0xC00D0035, Düzeltme Kimliği = 0x00000000

Bu hata, Windows Media Player'ın ağınızın proxy sunucusunu bulamadığını gösterir. Büyük olasılıkla, proxy sunucusunun adı yanlış belirtilmiştir. Proxy sunucunuzun adını değiştirmek için, şu adımları izleyin:

  1. Araçlar menüsünden, Seçenekler'i, sonra da Ağ'ı tıklatın.

  2. Proxy Ayarları alanında, yapılandırmak istediğiniz iletişim kuralını çift tıklatın.

  3. Seçenekler'de, Aşağıdaki proxy sunucusunu kullan'ı seçip, proxy sunucusunun adını ve kullanılacak bağlantı noktasını yazın. Doğru proxy adı ve bağlantı noktası için ağ yöneticinize başvurun.

Not Internet'e çevirmeli ağ bağlantısıyla bağlıysanız, proxy sunucusunu seçemeyebilirsiniz. Lütfen, Internet servis sağlayıcınıza veya sistem yöneticinize başvurun.


Sunucuda kullanılabilecek bağlantı kalmadı

Hata Kimliği = 0xC00D000F, Düzeltme Kimliği = 0x00000000

Çalmak istediğiniz dosyanın bulunduğu bilgisayar, daha fazla bağlantıya izin vermemektedir. Dosyayı başka bir zaman çalmayı deneyin.


Sunucudan zamanında yanıt gelmedi

Hata Kimliği = 0xC00D0013, Düzeltme Kimliği = 0x00000000

Çalmak istediğiniz dosyanın bulunduğu sunucu, gerekli süre içinde yanıt vermemiştir. Windows Media Player, çalmak istediğiniz dosyanın bulunduğu sunucuyla bağlantı kurmaya çalışmıştır. Internet trafiği, Internet servis sağlayıcınızla modem bağlantısının kopması gibi nedenlerden biriyle, sunucu, Windows Media Player'ın yanıt beklediği süre içinde yanıt vermemiştir. Dolayısıyla, Media Player sunucunun yanıtını beklemekten ve o dosyayı çalmaktan vazgeçmiştir. Dosyayı başka bir zaman çalmayı deneyin.


Ses kartı yok

Hata Kimliği = 0x00040258, Düzeltme Kimliği = 0x00000000

Bu hata, ya ses kartınızın olmadığını ya da düzgün çalışmadığını belirtir. Ses kartınız yoksa, bu dosyadaki sesleri duyabilmek için ses kartı takmalısınız. Ses kartınız varsa, sorunu gidermek için kartın belgelerine başvurun.


Ses kartı başka bir program tarafından kullanılıyor

Hata Kimliği = 0x00040258, Düzeltme Kimliği = 0x00000001

Bu hata, ses kartınızın başka bir program tarafından kullanılmakta olduğunu belirtir. Ses kartınızı kullanan programları kapatıp dosyayı yeniden çalın.


Ses kartı yok

Hata Kimliği = 0x80040256, Düzeltme Kimliği = 0x00000000

Bu hata, ya ses kartınızın olmadığını ya da düzgün çalışmadığını belirtir. Ses kartınız yoksa, bu dosyayı çalabilmek için ses kartı takmalısınız. Ses kartınız varsa, sorunu gidermek için kartın belgelerine başvurun.


Ses kartı başka bir program tarafından kullanılıyor

Hata Kimliği = 0x80040256, Düzeltme Kimliği = 0x00000001

Bu hata, ses kartınızın başka bir program tarafından kullanılmakta olduğunu belirtir. Ses kartınızı kullanan programları kapatıp dosyayı yeniden çalın.


Windows Media Player bu dosya türünü desteklemiyor

Hata Kimliği = 0x80040218, Düzeltme Kimliği = 0x00000000

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya biçimleri verilmiştir.

Biçim | Dosya adı uzantıları
CD Ses İzi | .cda
Intel Video Teknolojisi | .ivf
Macintosh AIFF Kaynağı | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Şarkı listesi dosyaları | .asx, .wax, .wvx, .wmx, .m3u
Windows Media Player dış görünüm dosyası | .wmz, .wms
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Çalmaya çalıştığınız dosya bu tabloda varsa, Windows Media Player'ın desteklemediği bir codec kullanılarak kodlanmış olabilir.


Windows Media Player bu dosya türünü desteklemiyor

Hata Kimliği = 0x80040241, Düzeltme Kimliği = 0x00000000

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya biçimleri verilmiştir.

Biçim | Dosya adı uzantıları
CD Ses İzi | .cda
Intel Video Teknolojisi | .ivf
Macintosh AIFF Kaynağı | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player dış görünüm dosyası | .wmz, .wms
Şarkı listesi dosyaları | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Çalmaya çalıştığınız dosya bu tabloda varsa, Windows Media Player'ın desteklemediği bir codec kullanılarak kodlanmış olabilir.


Windows Media Player bu dosya türünü desteklemiyor

Hata Kimliği = 0x8004022F, Düzeltme Kimliği = 0x00000000

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya biçimleri verilmiştir.

Biçim | Dosya adı uzantıları
CD Ses İzi | .cda
Intel Video Teknolojisi | .ivf
Macintosh AIFF Kaynağı | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp. .wmx
Windows Media Player dış görünüm dosyası | .wmz, .wms
Şarkı listesi dosyaları | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Çalmaya çalıştığınız dosya bu tabloda varsa, Windows Media Player'ın desteklemediği bir codec kullanılarak kodlanmış olabilir.


Windows Media Player bu dosya türünü desteklemiyor

Hata Kimliği = 0x80040255, Düzeltme Kimliği = 0x00000000

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya biçimleri verilmiştir.

Biçim | Dosya adı uzantıları
CD Ses İzi | .cda
Intel Video Teknolojisi | .ivf
Macintosh AIFF Kaynağı | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player dış görünüm dosyası | .wmz, .wms
Şarkı listesi dosyaları | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Çalmaya çalıştığınız dosya bu tabloda varsa, Windows Media Player'ın desteklemediği bir codec kullanılarak kodlanmış olabilir.


Windows Media Player bu dosya türünü desteklemiyor

Hata Kimliği = 0x80040265, Düzeltme Kimliği = 0x00000000

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya biçimleri verilmiştir.

Biçim | Dosya adı uzantıları
CD Ses İzi | .cda
Intel Video Teknolojisi | .ivf
Macintosh AIFF Kaynağı | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player dış görünüm dosyası | .wmz, .wms
Şarkı listesi dosyaları | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Çalmaya çalıştığınız dosya bu tabloda varsa, Windows Media Player'ın desteklemediği bir codec kullanılarak kodlanmış olabilir.


Bu dosyayı çalmaya izniniz yok

Hata Kimliği = 0x80070005, Düzeltme Kimliği = 0x00000000

Bu dosyada, korumalı çoklu ortam içeriği var. Bu dosyayı çalabilmeniz için izninizin olması gerekir. Bu dosyayı çalmak için izin almak üzere lütfen sistem yöneticinize veya çoklu ortam içerik sağlayıcısına başvurun ve sorulduğunda parolayı doğru olarak girin.


Dosya yolu geçerli değil

Hata Kimliği = 0x800C0005, Düzeltme Kimliği = 0x00000000

Windows Media Player dosyaya erişilecek yolu bulamıyor. Bu hatanın olası nedenleri: Sunucu adı, paylaşılan dizin adı veya dosya adı yanlış yazılmış veya değişmiş olabilir.

Dosya adı ve yolunda hata olup olmadığına bakın. Hata sürerse, çalmak istediğiniz dosyanın doğru adresini öğrenmek için dosyayı sunan kişiye veya kuruluşa başvurun.


Çalmaya çalıştığınız dosya bulunamadı

Hata Kimliği = 0x800C0006, Düzeltme Kimliği = 0x00000000

Windows Media Player, çalmaya çalıştığınız dosyayı bulamadı. Dosya adı yanlış yazılmış veya yeri değişmiş olabilir.

Dosya adı ve yolunda hata olup olmadığına bakın. Hata sürerse, çalmak istediğiniz dosyanın doğru adresini öğrenmek için dosyayı sunan kişiye veya kuruluşa başvurun.


Şu anda sunucu meşgul

Hata Kimliği = 0xC00D0006, Düzeltme Kimliği = 0x00000000

Erişmeye çalıştığınız dosyanın bulunduğu sunucu, şu sırada isteğinizi gerçekleştiremeyecek kadar meşgul. Bilgisayar belirli bir zamanda çok sayıda bağlantıyı işleyebilecek kadar güçlü değilse bu durum ortaya çıkabilir.

Dosyayı, bilgisayardan dosya hazırlama taleplerinin daha az olduğu başka bir zaman çalmayı deneyin.


Girilen dosya yolu eksik

Hata Kimliği = 0xC00D001F, Düzeltme Kimliği = 0x00000000

Çalmaya çalıştığınız dosyanın yolu eksik verilmiştir. Lütfen sunucu adına, paylaşılan dizin adına ve dosya adına bakıp, eksik bırakılmış bir kısım olup olmadığını denetleyin.

Dosya adındaki ve yolundaki hataları düzeltip dosyayı yeniden çalmayı deneyin.


Ağınız, çok noktaya yayın olarak bilinen bir canlı yayın bağlantısını gerçekleştirecek şekilde ayarlanmamış olabilir

Hata Kimliği = 0xC00D07F1, Düzeltme Kimliği = 0x00000000

Bir canlı yayına bağlanmaya çalışıyorsunuz, ancak ağınız buna göre yapılandırılmamış.

Ağınızın canlı yayınlara uygun olarak yapılandırılması için ağ yöneticinize başvurun.

Not Özellikle çevirmeli bağlantılar, bu türden yayınları desteklemez.


Girilen dosya yolu eksik

Hata Kimliği = 0xC00D001A, Düzeltme Kimliği = 0x00000000

Çalmaya çalıştığınız dosyanın yolu eksik verilmiştir. Lütfen sunucu adına, paylaşılan dizin adına ve dosya adına bakıp, eksik bırakılmış bir kısım olup olmadığını denetleyin.

Dosya adındaki ve yolundaki hataları düzeltip dosyayı yeniden çalmayı deneyin.


Ortam sürücüleriniz ortamı çalamıyor

Hata Kimliği = 0xC00D274D, Düzeltme Kimliği = 0x00000000

Sürücüleriniz eski ve bu dosyayı veya akışı çalma yeteneğinde değil. Sürücülerinizi güncelleştirmek için, Windows Update web sayfasına gidin. Windows Update sayfası bilgisayarınızı tarayacak ve hangi sürücülerin güncelleştirilebileceğini algılayacaktır. Güncelleştirmeler bilgisayarınıza yüklendikten sonra, dosyayı veya akışı yeniden çalmayı deneyin. Yükleyebileceğiniz güncelleştirilmiş sürücü yoksa, ortamı çalamazsınız.


Windows Media Player dosyaya ilişkin lisansı bulamıyor

Hata Kimliği = 0x80041002, Düzeltme Kimliği = 0x00000000

Bu dosyayı çalmak için bir lisansınızın olması gerekir ve Windows Media Player bu dosyanın lisansını bulamıyor. Nedeni, lisansın silinmiş veya bozulmuş olması olabilir. Lisanslarınızın yedek kopyalarını kaydettiyseniz, şimdi onları geri yükleyin. Lisanslarınızın yedek kopyalarını kaydetmediyseniz, yeni bir lisans almanız gerekir. Lisans, kopyaladığınız bir CD izi içinse, CD izini yeniden kaydedin. Lisans, Internet'ten satın aldığınız bir dosya içinse, satın aldığınız Web sitesine geri dönün ve lisansın yeni bir kopyasını edinin.


Bu dosyayı bu bilgisayarda çalamazsınız

Hata Kimliği = C00D274B, Düzeltme Kimliği = 0x00000000

Çalmaya çalıştığınız dosya, sayısal bir lisansla güvenli hale getirilmiştir. Bu dosyanın kilidini açıp çalınmasını sağlayan lisans, CD parçasının kaydedildiği bilgisayarda bulunmaktadır.

Dosyayı, CD parçasının özgün olarak kaydedildiği bilgisayarda çalmaya çalışıyorsanız, lisans kayıp veya bozulmuş olabilir; bu durumda dosyayı özgün CD'den yeniden kaydetmeniz ve çalmayı denemeniz gerekmektedir.

Web Help


CD ROM'unuz, sayısal çalmaya veya kopyalamaya yetmeyecek kadar düşük bir hızda bilgi aktarıyor

Hata Kimliği = C00D0FA4, Düzeltme Kimliği = 0x00000000

Eski CD ROM'lar çoğunlukla, sayısal çalma veya kopyalamada kullanılamayacak kadar düşük bir hızda bilgi aktarır. 1x hızdan daha düşük hızdaki CD ROM'larda bu durum doğaldır. Çalma ve kopyalamayı analog olarak yapmalısınız. Windows Media Player, varsayılan değer olarak sayısal çalma ve kopyalama yapacak şekilde yapılandırılmıştır. Analog çalma ve kopyalamayı etkinleştirmek için, CD Ses özellikleri sayfasındaki Sayısal çalma ve Sayısal kopyalama onay kutularındaki işaretleri kaldırın.


Yasal Bildirim

Yasal Bildirim URL ve diğer Internet Web sitesi başvuruları da dahil bu belgedeki bilgiler üzerinde uyarı yapılmaksızın değişiklik yapılabilir. Tersi belirtilmedikçe, burada adı geçen şirket, kuruluş, ürün, kişi ve olaylar hayal ürünüdür ve herhangi bir gerçek şirket, kuruluş, ürün, kişi veya olayla benzerliği kasti değildir ve bu sonuç çıkarılmamalıdır. Uygulanabilecek bütün telif hakkı yasalarına uymak kullanıcının sorumluluğundadır. Telif hakları kapsamındaki hakları kısıtlanmaksızın, Microsoft Corporation’ın açık yazılı izni olmadan bu belgenin hiçbir kısmı, herhangi bir şekilde ve herhangi bir yolla (elektronik, mekanik, fotokopi, kayıt veya bir başka araçla) veya amaçla kopyalanamaz, kaydedilemez, bir sistem içinde kullanılamaz, gönderilemez.

Microsoft’un patentleri, patent başvuruları, ticari markaları, telif hakları ve diğer fikri mülkiyet hakları olabilir. Microsoft tarafından yazılı bir lisans anlaşmasında açıkça belirtilmediği sürece, bu belgeyi bulundurmak, size patent, ticari marka, telif hakkı ve diğer fikri mülkiyet haklarını kullanma yetkisi vermez.

© 2000 Microsoft Corporation. Tüm hakları saklıdır.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, Outlook, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, Win32 ve Win32, Microsoft Corporation'ın ABD'de ve/veya diğer ülkelerde kayıtlı ticari markasıdır.

Burada adı geçen gerçek şirket ve ürünlerin adları, ilgili sahiplerinin ticari markaları olabilir.


Sözlük

Sözlükte terim bulmak için, aradığınız terimin ilk harfini tıklatın.

A | B | C | Ç | D | E | F | G | Ğ | H | I | İ | J | K | L
M | N | O | Ö | P | R | S | Ş | T | U | Ü | V | W | Y | Z

A

akış

Ortam içeriğinin bir sunucuda yer aldığı ve verilerin ağ üzerinden sürekli bir akış içinde gönderilerek çalındığı içerik gönderme yöntemi. Verilerin akıtılması, Windows Media Player'ın, dosyanın tümünün yüklenmesini beklemek yerine gelen verileri hemen oluşturmaya başlamasına olanak verir.

analog

Ses ve videonun bir dalga sinyali veya analog sinyal kullanılarak iletildiği geleneksel ses ve video biçimi.

arabellek

Windows Media Player'ın çalmadan önce bilgileri yüklemekte kullandığı küçük RAM miktarı. Bir dosyayı veya akışı çaldığınızda, Windows Media Player çalmaya başlamadan önce arabelleği doldurur; böylece Internet veya yerel ağdaki küçük trafik sorunlarını farketmezsiniz.

B

bağlantı hızı

Bilgisayarınızın Internet'e veya ağa bağlanma hızı.

bağlantı noktası

IP paketlerinin ağa bağlı bir bilgisayarda belirli bir işleme gönderilmesine olanak veren bir sayı. Bağlantı noktaları çoğunlukla belirli bir hizmetle özdeşleşmiştir. Örneğin, bir Internet bilgisayarında bağlantı noktası 80, Web sunucusunu gösterir.

bant

Radyo istasyonu tarafından kullanılan iletim yöntemi (AM, FM veya Internet). Internet radyo istasyonları çoğunlukla, önceden teybe kaydedilmiş müzik ve reklamlardan oluşan bir yayın yapar.

bant genişliği

Internet veya yerel ağ (LAN) gibi sayısal iletişim sisteminin veri aktarım kapasitesi. Bant genişliği çoğunlukla, sistemin saniyede aktarabildiği bit sayısıyla ifade edilir: bps (bit/saniye). Yüksek bant genişliği veya geniş bant terimleri, hızlı veri aktarım yeteneğine sahip ağlara işaret eder.

biçim

Bir radyo istasyonunun çaldığı müzik türü veya tarzı (örneğin, rock veya klasik).

bit oranı

Sayısal ses ve video içeriğinin, dosya gibi bir kaynaktan, çalma cihazı tarafından gerektiği şekilde oluşturulmak üzere aktığı hız veya genel olarak ikili içeriğin bir ağdaki akış hızı. Bit oranı çoğunlukla, Kbps (kilobit/saniye) ile ölçülür; örneğin, 28,8 Kbps. Windows Media dosyasının veya canlı akışın bit oranı, akış içeriği oluşturulurken, kodlama işlemi sırasında belirlenir. Bant genişliği, bir ağın toplam bit oranı kapasitesidir. Ses ve video içeriğinin bir ağ üzerinden akışı sırasında düzgün şekilde oluşturulabilmesi için, ağın bant genişliğinin, o sırada akıtılan tüm farklı içeriklerin bit oranlarını destekleyecek kadar yüksek olması gerekir.

C

CD

Bkz. optik disk.

codec

Sıkıştırıcı/açıcı teriminin kısaltması. Codec'ler, sıkıştırarak dosya boyutunu küçültmek için ses, video ve resim dosyalarına uygulanan çeşitli türden bilgisayar algoritmalarıdır. Bunun avantajı, dosyaların depolanırken o kadar fazla yer kaplamaması veya akış sırasında o kadar fazla bant genişliği harcamamasıdır. Sıkıştırılmış bir dosyayı açmak için aynı codec kullanılmalıdır. Bilgisayarda o dosyayı açacak doğru codec yoksa, Windows Media Player codec'i sizin için Internet'ten yükleme girişiminde bulunacaktır.

Ç

çağrı işareti

Bir radyo veya televizyon iletim istasyonuna, idari bir kuruluş tarafından atanan tanıtıcı kod harf veya rakamları.

çok noktaya yayın

Bir sunucudan birden çok istemcinin aynı akışı aldığı istemci/sunucu bağlantısı. Çok noktaya yayın alabilmek için istemci, tıpkı televizyonu belirli bir kanala ayarlamak gibi, çok noktaya yayın yeteneği olan ağda, belirli bir IP adresini dinler. Bunun aksine, tek noktaya yayınsa, her istemcinin sunucudan ayrı bir akış aldığı bire bir bağlantıdır.

çok sayıda bit oranı

Farklı birkaç hızda verilebilen akışları tanımlamakta kullanılan bir terim. Normal olarak bir akışın yalnızca bir hızı veya bit oranı vardır. Ancak, bazı akışlar, ağ trafiğinin akışın gönderilmesini engellediği durumlarda akışın, bilgi gidişinde tutarlılığı sağlamak amacıyla daha düşük bit oranına geçeceği şekilde oluşturulur. Bilgi akışı yavaşlarsa, ses ve/veya videoda kesintiler farkedersiniz veya tümüyle durur.

D

dış görünüm

Windows Media Player'ın görünümünü ve işlevlerini özelleştiren bir dosya. Windows Media Player kısa moddayken, dış görünümün yönlendirdiği şekilde görünür ve çalışır.

dosya biçimi

Bkz. dosya uzantısı; ortam biçimleri.

dosya türü

Bkz. dosya uzantısı.

dosya uzantısı

Dosya adının anlamına katkıda bulunmak veya açıklamak ya da dosyanın hangi kategoriden olduğunu belirtmek üzere dosya adına eklenen bir dizi karakter. Uzantı, kullanıcı tarafından veya bir program tarafından atanabilir; örneğin, .avi veya .txt. Dosya adı uzantısı olarak da bilinir.

F

frekans

Radyo istasyonlarını bulmakta kullanılan sayı (örneğin, 88,5 veya 101,7).

G

geniş bant

Yüksek hızlı iletim. Bu terim yaygın olarak, T1 oranlarındaki (1,544 Mbps) veya kablo modem oranlarındaki ve üzerindeki hızlara sahip hatlar veya hizmetler için kullanılır.

görsel öğe

O sırada çalmakta olan sesin titreşimlerine uygun olarak oynaşan renk ve geometrik şekillerden oluşan hareketli görüntü.

görsel öğe koleksiyonu

Belirli konularda yoğunlaşmış bir grup görsel öğe.

güvenlik duvarı

Bir kuruluşun ağını, Internet gibi başka ağlardan gelen bir yazılım korsanı gibi dış tehditlerden korumak niyetiyle kullanılan güvenlik sistemi.

H

hata düzeltme

Akış sırasında ortaya çıkan veri iletim hatalarının denetlenmesinde ve düzeltilmesinde kullanılan yöntem.

hızlandırma tuşları

Basıldığında, bir uygulama içindeki, normalde kullanıcının birkaç hareketini gerektiren bir eylemi (örneğin, menü seçimlerini) hızlı şekilde gerçekleştiren tuş bileşimi.

HTTP

World Wide Web üzerinden bilgi taşınmasında kullanılan Internet iletişim kuralı. HTTP "köprü metni aktarım iletişim kuralı" teriminin kısaltmasıdır.

İ

iletişim kuralları

Bilgisayarların birbirleriyle iletişim kurmasına olanak veren bir dizi kural veya standart. Ortam akışı almakta kullanılan Internet iletişim kuralları, UDP, TCP, HTTP'dir.

izler

Bir CD'deki parçalar.

K

karşıdan yükleme

İçeriğin ağ üzerinden alınması yöntemi; bu yöntemde içerik, istemci bilgisayara kopyalanıp yerel olarak çalınır. Bu yöntem, kaynak ortam sunucudan istemci bilgisayara kopyalandığından akış yönteminden farklıdır. Ayrıca bkz. akış.

kısa mod

Windows Media Player'ın indirgenmiş (hem boyut hem işlev bakımından) bir işletim durumudur; ekranınızda öteki uygulamalara daha fazla alan bırakır. Farklı bir dış görünüm uygulayarak Windows Media Player'ın bu modunu özelleştirebilirsiniz. Kısa modda olduğunuzdan emin olmak için CTRL+2'ye basın.

kısayol tuşları

Basıldığında, bir uygulama içindeki, normalde kullanıcının birkaç hareketini gerektiren eylemi (örneğin, menü seçimlerini) hızlı şekilde gerçekleştiren tuş bileşimi.

kodlama

Bir dosyanın, ağ üzerinden taşınmak üzere sıkıştırılıp paketler halinde bölünmesi işlemi. Windows Media Player, Windows Media dosyası (bir CD izini kopyaladığınızda oluşturulan dosya) veya akış (Internet üzerinden sunulan bir canlı radyo istasyonunu dinlediğinizde bilgisayarınızın aldığı şey) olarak kodlanmış olan dosyaları çalabilir.

kişisel haklar yönetimi

İçeriğe güvenlik uygulanıp erişim haklarının yönetilmesinde kullanılan teknoloji. Sayısal haklar yönetimi olarak da bilinir.

Kullanıcı Datagram İletişim Kuralı (UDP)

TCP/IP içinde bulunan ve ISO/OSI modelindeki taşıma katmanına karşılık gelen bağlantısız iletişim kuralı. UDP, uygulamalar tarafından oluşturulan veri iletilerini IP üzerinden gönderilecek paketlere dönüştürür, ancak iletilerin doğru olarak teslim edilip edilmediğini doğrulamaz.

L

lisanslı dosyalar

O dosyanın kopyalanmasını sınırlayan bir lisansa sahip Windows Media dosyaları. Lisansta belirtilen sınırlamalar, lisansı verene göre değişir. Bir CD izinin Windows Media Player kullanılarak kopyalanmasıyla oluşturulan her dosyaya, o dosyayı yalnızca oluşturulduğu bilgisayarda çalmakla sınırlayan bir lisans atanır.

M

merkezi işlem birimi (CPU)

Bilgisayarın ana denetim birimi. Merkezi işlem birimi, yönergeleri yorumlayan ve uygulayan aygıttır.

MPEG (Moving Picture Experts Group)

Joint ISO/IEC Technical Committee on Information Technology (Bilgi Teknolojisi Birleşik ISO/IEC Teknik Komitesi) tarafından ses ve video sıkıştırma konusunda belirlenmiş standart kümesi. MPEG standardının, farklı durumlarda çalışmak üzere tasarlanmış türleri vardır.

MP3 (MPEG Audio Layer 3)

Ses dosyalarını, eskiden CD kalitesi için gerekenden çok daha küçük boyuta sıkıştıran bir bilgisayar dosya biçimi. MP3'le kodlanmış bir dakikalık müzik veya birkaç dakikalık konuşma, yalnızca bir megabayt disk alanı kaplar; bu miktar, daha eski olan .wav biçiminin gerektirdiğinin yaklaşık onda biri kadardır. MP3, CD kalitesindeki müziğin Internet üzerinden hızlı şekilde aktarılmasını pratik hale getirdi.

müzik aleti dijital arabirimi (MIDI)

Örneğin bir birleştiriciden gelen müzik seslerinin, bilgisayarın yorumlayabileceği şekilde verilmesi için, üzerinde anlaşılmış bir yapı.

O

optik disk (CD)

Sayısal veriler, çoğunlukla ses içeren bir optik depolama ortamı. CD, üzeri koruyucu bir plastik tabakayla kaplanmış, manyetik olmayan, parlatılmış metal disktir; üzerine 74 dakikalık hi-fi kalitesinde ses kaydedilebilir.

ortam biçimleri

Windows Media Player kullanılarak çalınabilecek ortam dosyası türleri. Desteklenen ortam biçimleri şunlardır: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz. Ayrıca bkz. Windows Media Format.

ortam bilgileri

Bir CD hakkında Internet'ten toplanan, albüm kapağı, etiketi, sanatçı adı, uzunluk gibi bilgiler. Bu bilgilere erişebilmek için Internet bağlantısı gerekir.

P

proxy sunucusu

Ağınızdaki gelen ve giden Internet trafiğini yöneten bir güvenlik duvarı bileşeni.

S

sayısal çalma

Ortam öğesinin, sayısal biçim kullanılarak çalınması işlemi. Bilgisayarlar sayısal biçimler kullanır; dolayısıyla, bilgisayarda çalınması için verilerin önce bu biçime dönüştürülmesi gerekir. Sayısal biçime dönüştürülmüş veriler, birlerden ve sıfırlardan oluşur.

sayısal kopyalama

Ortam öğelerinin sayısal biçim kullanılarak kopyalanması yöntemi.

sıkıştırma

Verilerin, dosya boyutunu küçültmek veya akışın bit oranını düşürmek amacıyla kodlanmasıdır. Sıkıştırılmış olan içeriğin, çalınmak için yeniden açılması gerekir.

sıkıştırma kalitesi

Veriler bilgisayarınıza veya taşınabilir aygıtınıza kopyalanırken sayısal sesin kalitesini veya Windows Media Player'a akışı sırasında müziğin kalitesini belirler. Sıkıştırma kalitesi arttıkça, kopyalanan dosyanın diskte kapladığı alan da artar.

Ş

şarkı listesi

Bilgisayarınızdaki, ağınızdaki veya Internet'teki (radyo istasyonları ve geniş bant yayınları dahil) çeşitli ortam dosyalarına yapılan bağlantılardan oluşan kişiselleştirilmiş liste. Ortam öğelerinin herhangi bir bileşiminden bir şarkı listesi oluşturabilirsiniz. Listedeki öğeler sırayla çalınır.

şifreleme

Ortam öğelerinin bir şifre anahtarıyla paketlenmesi işlemi. Ortam öğesi şifrelendikten sonra, anahtar olmadan çalınamaz.

T

tam mod

Windows Media Player'ın, tüm araç çubuklarının görüntülendiği işletim durumu. Tam modda olduğunuzdan emin olmak için CTRL+1'e basın.

tanıtıcı bilgiler

Çalmakta olduğunuz ses veya oynatmakta olduğunuz videoyu tanıtan metin.

tarz

Müzik türünün girdiği kategori; örneğin, klasik veya caz.

taşınabilir aygıt

Masaüstü bilgisayar olmayan bir bilgi işlem aygıtı veya depolama kartı. Taşınabilir aygıtlar, avuç içi PC'ler ve cep PC'leri gibi bilgi işlem aygıtları veya CompactFlash kartlar veya mikro sürücüler gibi depolama kartları olabilir. Bilgi işlem aygıtları normal olarak COM bağlantı noktası üzerinden bilgisayara bağlanır. Depolama kartlarıysa normal olarak bilgi işlem aygıtlarında ek depolama ortamı olarak kullanılır.

TCP

TCP/IP iletişim kuralının, veri iletilerinin IP aracılığıyla gönderilecek paketlere bölünmesini, sonra da IP tarafından alınan paketlerden iletilerin tümünün yeniden birleştirilip doğrulanmasını yöneten bölümü.

tutturma penceresi

Windows Media Player kısa moddayken, ekranın sağ alt köşesinde görüntülenen küçük pencere. Ayrıca bkz. kısa mod.

W

Windows Media dosyası

Ses, video veya kod verileri içeren dosya; çoğunlukla .asf veya .wma uzantısına sahiptir. Bu dosyalar akış için kuvvetle en iyileştirilmiştir, yine de Windows Media Player tarafından yüklenip çalındıklarında dinamik bir ses sunar.

Windows Media Format

Zaman çizelgesi tabanlı içeriğin yazılması, depolanması, düzenlenmesi, dağıtımı, akışı veya çalınması için Microsoft Windows Media Technologies (veya lisanslı bir Windows Media teknolojisini barındıran, diğer şirketlere ait bir ürün) tarafından kullanılan biçim.

Z

zeki akış

Ağdaki koşulları algılayan ve bir video veya ses akışının özelliklerini, kaliteyi o koşullarda en üst düzeyde tutacak şekilde ayarlayan bir akış türü. Ayrıca bkz. akış.


Windows Media Player sözlüğü

Bu sözlükte, Windows Media Player’da kullanılan terimler tanımlanmıştır. Windows Media Player terimlerine ek olarak, Microsoft Windows Media Technologies terimleri ve alanın diğer yaygın terimleri de tanımlanmıştır.

Sözlükte terim bulmak için, aradığınız terimin ilk harfini tıklatın.

Ayrıca, Yardım metinlerindeki altı çizili sözlük terimi bağlantılarını da tıklatarak sözlük terimlerini okuyabilirsiniz. Bir sözlük bağlantısını tıklattığınızda, sözlük terimi ve açıklaması, açılan kutu içinde görüntülenir. Kutuyu kapatmak için, ekrandaki herhangi bir yeri tıklatın.

A | B | C | Ç | D | E | F | G | Ğ | H | I | İ | J | K | L
M | N | O | Ö | P | R | S | Ş | T | U | Ü | V | W | Y | Z